[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gs Problems under gnome-gv

When I run gnome-gv on my sid system I get this error when I try to open a PDF file:
"unknown device: x11"

the title of the window that contains that error is:
"gs warnings for /FILE/BEING/OPENED.pdf"

I have no idea what happened.  gnome-gv used to work perfectly.  I think it *might* have started happening after I updated the other day.  I think there were new XFree packages.

Any suggestions would be greatly appreciated.

David Frey

Wake up screaming. . . http://www.detonate.net/

Reply to: