[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrading to perl 5.6 on potato

Basically I need to upgrade to perl 5.6 (or better) on Debian potato,
for a few things (such as GIMP 1.2.1 and parts of KDE 2.1.1). However
judging from here:


the latest version in stable is 5.005.

So how am I supposed to upgrade to a later version of Perl than 5.005,
bearing in mind the dependency mess that I could create. Is there a
pre-built DEB somewhere? Or what else would be the "best" to do?

Chris Howells
E-Mail: chris.h@gmx.co.uk
ICQ: 93699029
Web: http://www.chowells.uklinux.net

Reply to: