[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla requires libnspr4?



On 10 Mar 01 08:35:16 GMT, Jonathan Gift <jgift@wanadoo.fr> wrote:

>I tried installing the deb in question and got conflicts. It wants a
>newer set of libraries than my potato has.

That'll be because it was built on a woody or sid system. The same
packages built for potato are at
<http://honk.physik.uni-konstanz.de/~agx/debian/>.

>So, do I need it for Mozilla
>0.8, and if so, will the libnspr4_M18 work which came with potato, was
>compiled on the correct libraries, and installs fine?

If you install the mozilla 0.8 .deb, yes you will need it. If you
install a mozilla tarball, no. The M18 version almost certainly won't
work with mozilla 0.8.

Frank



Reply to: