[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't install new kernel

Did you rerun lilo?

On 9 Mar 2001, Arkaitz wrote:

>I used kernel-package to build a new 2.4.2 kernel package for my woody
>machine, and installed it ok. The problem is that if I do "uname -r", it
>still says that the kernel version is 2.2.17.
>I think everything is configured ok, in lilo.conf the default /vmlinuz
>image is a link to the 2.4.2 image in /boot as well.
>What am I doing wrong?

The Internet must be a medium for it is neither Rare nor Well done!
<a href="mailto:galt@inconnu.isu.edu";>John Galt </a>

Reply to: