[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AMD and 2.2r2; ncr53c406a;

Hello all,
I have experienced a similar problem:
I had debian potato working with an pentium processor, but a combinatiuon of upgrading hardware and a 'helping friend' uninstalling most of the system convinced me to restart the install from scratch.
The new system:
Athlon k7 pro
gigabyte k7 series mobo
ordinary ide drives and gfx card
On booting, I get the regular messages until ncr53c406a: no available ports found.
Then the system freezes, ctrl-alt-del doens't work.
I know that ncr is a scsi device, but I doubt very much that the problem lies here because I haven't had scsi devices, ever. This is just the point at which the boot process fails, and reliably so.
If anyone has suggestions, they would be greatly appreciated.
Hello list,
I recently downloaded the CD image of potato, officially called '2.2r'
I tried an install on an AMD 1.1 TB Socket A w/ 768 mb ram, Asus AV7 motherboard
I got a kernel panic halt, then it completely freezes up, ctl-alt-del don't even work.
Last week I tried to install the same 2.2r, but for a different media, onto a Compaq Presario w/ a Cyrix CPU,
same thing, kernel halt then it spits out is junk a mile long.
I have installed this version successfully, just not on these two machines. 
The machines I have had luck w/ all had Intel CPU Pentiums, and one Pentium !!!
What this all boils down to is that I gotta be missing something here.  Do AMD and Cyrix CPU require a special boot mode or something?
Anyone experienced the same problem with AMD and Cyrix?
Maybe potato 2.2r official CD images aren't ready to be classified as STABLE,

Reply to: