[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem with new (unstable) xlibs



I just did an update yesterday, and xlibs won't upgrade.
Basically it fails when it tries to update app-default. I included
my log of what happens if it helps.

What should I do to make X working again?

PS. Don't know if it makes any difference, but I'm running Linux 2.4.1

Thanks,
-- 
John______________________________________________________________________
email: john@fjellstad.org                   Quis custodiet ipsos custodes
icq: thales @ 17755648

#####          I'm subscribed to this list, no need to cc:          ######
Script started on Thu Feb  1 00:16:31 2001
Preparing to replace xlibs 4.0.1-1 (using .../xlibs_4.0.2-1_i386.deb) ...
Unpacking replacement xlibs ...
dpkg: error processing /var/cache/apt/archives/xlibs_4.0.2-1_i386.deb (--unpack):
 trying to overwrite `/usr/X11R6/lib/X11/app-defaults', which is also in package ddd
dpkg-deb: subprocess paste killed by signal (Broken pipe)
...
Errors were encountered while processing:
 /var/cache/apt/archives/xlibs_4.0.2-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
john@lazarus:~$ exit
exit

Script done on Thu Feb  1 00:17:01 2001

Attachment: pgpvc5Ym0ewhm.pgp
Description: PGP signature


Reply to: