[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get install debconf problem



On Tue, Jan 30, 2001 at 05:48:42PM -0500, Bart Szyszka wrote:
> > I am having some trouble installing/upgrading debconf from unstable...is
> > anybody having a similar problem?
> 
> Yeah, I got several errors related to Perl and installing Perl 5.6 (which
> it did, since it or whatever depended on it also depended on Perl
> 5.6) didn't help. I ended up formatting and installing potato instead.
> I'd be nice if there was some way of finding out whether or not
> it's safe to upgrade to testing/unstable.
> 

Well, I upgraded from testing to unstable today and I had similar problems.
It seemed that Perl 5.6-base wasn't configured properly.

So, I did 

# dpkg --configure perl-5.6-base
# apt-get dist-upgrade

and everything worked. It seems like perl was missing a dependency
that was fixed with one of the packages configured later in the
process, but I'm not certain about that.

BTW, this is on powerpc

Good luck,

Vinod

-- 
_____________________________
Vinod Kurup, MD
email: vkurup@massmed.org
phone: 617.277.2012
cell:  617.359.5990
http://www.medicalrecords.com



Reply to: