[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xwoes continue: Finally solved. Thanks to newsgroup for help

I guess I was trying to run a corrupted binary.  I finally figured out how
to recompile from source, 4th of 6 cdroms in Debian set; and now gnome
comes up.  Monitor is not as big as virtual screen.  Easy fix?


On Mon, 1 Jan 2001 DTi4565459@aol.com wrote:

> In a message dated 00-12-30 22:08:36 EST, you write:
> <<  apt-get reports xserver-common is already the newest version.
>  > 
>  > Well, the newest version doesn't work.  On startx, I get the errno=111
>  > error message; and then after that
>  > 
>  > xinit: No such process (errno3): server error
>  You've tried to configure your server first with, say, XF86Setup (for
>  XFree86 v3, not sure for v4)?
>  > Really, newbie is stuck, Stuck, STUCK.  TiA for clues.
>  > 
>  > dave
>  > 
>  > PS: I have tried to get a more verbose error message, but maybe I don't
>  > know how to do it right.
>  startx -- 2>&1 | tee startx.log
>  ...copy this to your Legacy MS Windows system somehow (network or
>  msdos formatted floppy), and include it in your AOL (ugh! ;-) mail 
>  message.
>   >>
> ? Progress?
> startx still doesn't produce much output, but I find XF86_W32  in usr/bin
> folder.  Lots of output.  Can't copy to you yet, because <mount -t msdos
> /dev/fd0 /floppy) says device is not a valid block device.  Good grief.
> That's the only way I can think to bring it over to AOL.  Anyway,
> log complains about my Hsync rate and deletes all modes.  I found
> the XF86Config file in usr/X11R6/lib/X11/  and tried to edit it with
> vi.  Failed.  :i   used to let me insert text (I thought), but not today for 
> some reason.
> Will get rid of AOL when I complete my migration to Linux in the next
> few ?days, ??weeks, ???months, ????years.  I've already been trying
> a long time.
> Happy New Year, and thanks for your help.  
> dave

Reply to: