[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: System.map irritation

On Mon, 1 Jan 2001 15:08:31 -0500, David B.Harris said:

> Hey there :)
>  I'm new to the list(but I've actually subscribed ;), and I'm having a
>  bit of an irritant considering an error I get often:
>  {module_list} {module_list_R__ver_module_list}
>  Warning: /usr/src/linux/System.map does not match kernel data.

I am having the same problem with the latest test kernel
(2.4.0-test12) and I believe the problem might be due to the fact
that I need to upgrade some package, either modutils or
kernel-package; I seem to recall reading something like that
somewhere.  I have upgraded to the latest Woody versions, but I still
get that error.  I do not have that problem with the test11 kernel.


Reply to: