[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: newbie trying to run anXious - lots of Xwoes

In a message dated 00-12-31 11:31:41 EST, you write:

<<  DTi4565459@aol.com (DTi4565459@aol.com) [001230 16:31]:
 > Potato install runs in a 16 color VGA mode, so I don't know why I
 > can't even get something that simple to run. I have tried xf86config
 > but apparently something goes wrong. Among other things, SuperProbe
 > finds a Yamaha chip, which doesn't appear on xf86config's list of
 > options. So, I am trying to run anXious. I can migrate to /usr/bin and
 > type anXious; nothing happens.
 I believe that anXious, with no other commandline options, runs 
"non-interactively". That is, it won't ask you any questions, and uses some 
default settings, *if* they work at all. It's possible that anXious has 
created an XF86Config file for you.
 You may want to try running it this way:
 anXious --forcesetup --forceconfig.
 Typing "anXious --help" includes this info:
 This program will automatically guess which step is needed based on what
 is available on your system. You can force anXious to start from scratch
 by using the --forcesetup and --forceconfig options.
Thanks for your help, Hall, and Happy New Year.....

I tried your suggestion, and it seemed to go smoothly, eg detected card
etc.  Machine is a laptop (Mitsubishi), and I had to guess at VSync

Then hit odd little problem, on exit from anXious, prompt came back but
keyboard is locked.  OK.  Opened a new console and tried <startx 2> X.log>,
nothing happened.  vi X.log returns errno = 111 error.
Tried /usr/XF11R6/bin/XF86_W32  and  X.log is more verbose.

Config appears to go OK down through mouse , but then there is a fatal
server error.  "Screen" section needs a graphics driver: accel.  No
configured graphics devices.  I would post complete output, but when
I try to mount -t msdos /dev/fd0 /floppy    to copy it over to machine on 
AOL, it says it is not a valid block device.  Seems like that command
used to work??

Well, anyway, Happy New Year.  Newbie appreciates help.

Reply to: