[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VMware install in Potato trouble



* Jack Morgan (j-morgan@gol.com) wrote:
> I tried using /usr/include but got the above error. My kernel is 2.2.17
> binary. Do I need to recompile a new kernel. Any suggestions?

	If you're kernel is the kernel shipped with the install disk,
	you can install the kernel-headers-2.2.17 package. Then you
	point VMWare to /usr/src/kernel-headers-2.2.17/

Bye
-- 
DEFRESNE Sylvain



Reply to: