[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SOLVED! Re: ppp doesn't work with kernel 2.4.0-test11

I worked out what the problem was.  I omitted to select one of the
necessary options when I was compiling the kernel.  I needed to select
the PPP_ASYNC option or something like that.

Now it all works fine.



Rino Mardo [helixfish@gmx.net] wrote:

> On Tue, Nov 28, 2000 at 12:59:28AM +1030, Mark Phillips wrote:
> > I have recently compiled a 2.4.0-test11 kernel.  I am using it with a
> > mainly potato distribution.  However, in order to get things working I
> > have needed to upgrade to a number of woody packages.  In particular,
> > I have upgraded util-linux, modutils, e2fsprogs and ppp.
> > 
> > When I try to use pon to start a ppp connection, it almost is
> > successful, but right at the end comes up with:
> > 
> > pppd:  Serial connection established
> > pppd:  Couldn't set tty to PPP discipline: Invalid argument
> > 
> > I cannot think what is wrong.  Any ideas?
> good gwief i almost did the same thing! :-)
> was about to compile 2.4 in my potato box and i'm using ppp.  what
> about wvdial?  have you tried it to see if it works?

        "They told me I was gullible ... and I believed them!" 

Reply to: