[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade to potato; now "/dev/psaux: No such device"

I have sort of solved the problem by doing "modprobe psaux".  That is, the
mouse is now found and X works again.

But the point remains that I shouldn't have to do this manually.  Why
isn't it loaded automatically?  (I am currently using kernel 2.0.36)



On Mon, 27 Nov 2000, Mark Phillips wrote:

> I've just upgraded a machine to potato.  All was fine till I tried
> rebooting, then X crashed, complaining that it couldn't find the mouse.  I
> noticed gpm wasn't running.  When I tried running it, it complained about
> /dev/psaux device not existing.  Now the file /dev/psaux exists.  Now
> there are also messages from modprob complaining that it can't find
> net-pf-10 and char-major-14.
> What I am wondering is whether somehow my modules stuff is no longer set
> up correctly, but I'm really not sure whether that is the case.  I tried
> moving /etc/modules.conf to /etc/modules.conf.old and then do
> "update-modules" to create a new file.  This doesn't seem to improve
> things.
> Any ideas?
> Thanks,
> Mark.
> _/~~~~~~~~___/~~~~~~____________________________________________________
> ____/~~_____/~~__/~~__________________________Mark_Phillips____________
> ____/~~_____/~~________________________________mark@ist.flinders.edu.au_
> ____/~~\HE___/~~__/~~\APTAIN_____________________________________________
> ____/~~______/~~~~~~____________________________________________________
> __________________________________________________________________________
>         "They told me I was gullible ... and I believed them!" 
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

        "They told me I was gullible ... and I believed them!" 

Reply to: