[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: getting XFree (potato!!) to work with geforce 2 MX (<- !!)

On Thursday 23 November 2000 13:38, Manuel Reiter wrote:
> On Thu, 23 Nov 2000, Daniel Borgmann wrote:
> > well, thanks.. the problem is how to get X running with potato?
> > i don't want to tell my father to install woody.
> > i guess he will compile xfree 4 on his own if there is no other solution.
> > maybe this will break a lot of things (dependencies) so i don't have a
> > good fealing about this.. :(
> You could go to
> 	http://www.edlug.ed.ac.uk/Mirrors/Debian/dists/potato/cpbotha
> where you will find .deb packages of XFree86 4.0.1 compiled for potato. I
> burned everything from dists downward (if I remeber correctly) on a CD and
> used it with apt-cdrom. Worked like a charm and got me X running on my
> Geforce 2 GTS card. If you want the fancy GeForce 2 Graphics, you will
> probably have to get Nvidia's drivers from their website.

thanx, but i can't burn any cdrom.
i tried to download some of them and then install them using dpkg.
the result was a desaster. there are serveral dependency problems i can't 
solve, cause i can't find the needed packages on this server.
any ideas? maybe a neat entry to sources.list i could use to get the files 
automatically?? (i don't care if it would take some hours of downloading).
I just want to get a WORKING xfree server on potato with a geforce 2 MX(! 
it's different from a real geforce 2) card. it can't be that hard, i tested 
this environment with svgalib using the vesa drivers. and it worked!
why is there no vesa compatible driver for xfree?? it would solve all my 
problems and i guess a lot more!
any ideas? please... this is so poor.. he's got a state of the art 3d 
graphics board and now he shouldn;t be able to render a simple primitive SVGA 
screen, cause the card is too NEW??
i don't care about fancy 3d graphics i don't even care about fancy 2d 
graphics, all i want is a working display with 1024*768 pixel and 16 bit 
colors. even my old S3 inboard card was able to do that!
this is starting to make me sick...

any ideas, how i could get those packages to work?
the main problem was, that xserver-common depends on xfree86 common, but on 
the server is no xfree86-common and xlibs conflicts with xlibg6 but if i 
remove xlibg6, almost the whole system wants to be removed! argh...

Reply to: