[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sblive; kernel 2.2.12?



Just get the latest source snapshot off of opensource.creative.com it is towards the bottom of the page should work fine.
---------- Original Message ----------------------------------
From: Chris Palmer <debian@zencow.com>
Date: Tue, 21 Nov 2000 00:47:19 -0800 (PST)

>Hi, all...
>
>I'm trying to install an SBLive into my linux machine and
>I'm having trouble getting the sblive module (v0.2) provided 
>by Creative Labs for kernel 2.2.5 to install under 2.2.12.
>
>I enabled MODULE VERSION support for my kernel and recompiled
>everything, which I assumed would allow this module to load, 
>even though it was built for 2.2.5, but insmod/modprobe keeps 
>telling me that it's for kernel version 2.2.5 and refuses to 
>load.
>
>Am I missing something?
>
>Thanks for any input!
>
>-Chris
>
>
>-- 
>Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null
>
>



Reply to: