[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody Libc5/6

Joey Hess wrote:
> Corey Popelier wrote:
> > What's with the tendency all of a sudden for Woody packages to be
> > dependent on Libc5? Only reason I noticed this was I've always avoided
> > installing Libc5, but in the past few days more and more packages have
> > become dependent on it, limiting my options somewhat :)
> The dpkg is woody has a known bug that makes it declare packages
> incorreclty dependant on libc5. People have been told about this but it
> seems we don't have a fix yet, and developers are continuing to build
> messed up packages.

Oh yeah, please file bugs on all such packages you see.

see shy jo

Reply to: