[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Last woody upgrade = chaos?!

Hi *,

I use woody for quite a long time already - but during the update from 
libc6 2.1.97-1 to libc6 2.2 something went wrong.

Several packages, which seem to use networking functions are now broken:

- syslogd
- ping
- ftp
- emacs
- apt-get

Some of those try to open a socket in /var/run/.nscd_socket (which 
does not exist). 

Some just segfault (emacs).

>From former threads in this list I know, that there might be issues 
with libnss*.

I really need that machine up and running again urgently - what can I do?
Are there fixed packages maybe already somewhere in incoming?



Reply to: