[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: imagemagick is not installable



On Sat, Nov 18, 2000 at 06:31:09PM +0100, Johannes Zellner wrote:
> Hi, me again,
> 
> If I've installed geomview installing imagemagick fails because:
> 
> ...
> Unpacking imagemagick (from .../imagemagick_5.2.5-2_i386.deb) ...
> dpkg: error processing
> /var/cache/apt/archives/imagemagick_5.2.5-2_i386.deb (--unpack):
> trying to overwrite `/usr/share/man/man1/animate.1.gz', which is also
> in package geomview Errors were encountered while processing:
> /var/cache/apt/archives/imagemagick_5.2.5-2_i386.deb E: Sub-process
> /usr/bin/dpkg returned an error code (1)
> 
> hmm. What to do now ?

File a bug against geomview (imagemagick has been around longer). The
geomview man page should be renamed.

-- 
Eric G. Miller <egm2@jps.net>



Reply to: