[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xlibs install problem

I cannot install the latest xlibs (xlibs_4.0.1-5_i386.deb) on my Woody system because it complains about /usr/X11R6/lib/X11/app-defaults. I get the following error message using apt-get or dpkg:

Preparing to replace xlibs 4.0.1-3 (using xlibs_4.0.1-5_i386.deb) ...
Unpacking replacement xlibs ...
dpkg: error processing xlibs_4.0.1-5_i386.deb (--install):
 trying to overwrite `/usr/X11R6/lib/X11/app-defaults', which is also in package groff
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:

If I remove groff, dpkg complains about another package which refers to /usr/X11R6/lib/X11/app-defaults, and so on.

Is there a workaround?

Phillip Deackes
Using Storm Linux 2000

Reply to: