[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: GunPG Installation

Thanks for this, I had the same problem this weekend and created .gnupg
which did appear to solve the problem - I thought at the time that it was a
clunky old hack that would cause trouble later but I'm more confident now.
Wondering if this will get through to the list as I'm stuck on a proprietary
OS box at work (now there's a clunky old hack for you)


> -----Original Message-----
> From:	Daniel Freedman [SMTP:freedman@ccmr.cornell.edu]
> The question focused on the fact that installation wouldn't
> successfully proceed unless the .gnupg directory was created by hand.
> I ran into the same problem using GnuPG 1.0.4 (the question stated
> that it had worked previously, and I'd guess that this would have been
> with an earlier version) when I tried to run 'gpg --key-gen' after
> initial installation.  In talking to the people upstream on the GnuPG
> mailing list, they seemed to acknowledge (if my memory serves) that
> this was a known issue, and the temporary solution was just to
> manually create '.gnupg' and everything would be fine.  Hope this helps.

Reply to: