[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: still no X

On Wed, Nov 08, 2000 at 05:53:46PM -0500, Jacob I. Stowell wrote:
> Hi again,
> Today I moved /etc/X11 and /usr/X11R6 and I apt-get --reinstall all of
> the packages associated with X 4.0.1.  However, I still received the
> error cannot open fonts (the one I posted yesterday).  I was so hopeful
> when I updated this afternoon and all of the packages had been updated. 
> even after installing the NEW X packages, i still get the same error.  I
> am really confused.  I saw another post that talked about corrupted
> fonts, but I did not see a response to that either.

Try apt-get install xfonts-base xfonts-100dpi xfonts-75dpi

                                 ______  _____________
 Marcelo Ramos                  |      \/       __    |
 Debian 2.2 GNU/Linux 2.2.17    |              |_/    /
 Linux registered user #118109  |                    \
 mramos@montevideo.com.uy       |_____|\/|_____|\_____\

 Firma la peticion de drivers para Linux en :

Reply to: