[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xf86config problems

On Wed, Oct 11, 2000 at 08:29:39PM -0500, Bob Edwards (redwards@arkansas.net) wrote:
> Greetings,
> I ran xf86 config and everything seemed to go well until I tried to run
> startx and got the following error messages:
> /usr/bin/x11/Xauth:  creating new authority file /root/ .Xauthority
>     xauthority:creating new authority file /root/.Xauthority
> X: exec of /usr/bin/X11/XF86_Mach64 failed _X11 TransSocket Unix
> connect: can't connect: errno111: giving up
> xinit:connection refused(errno111): unable to connect to xserver
> xinit:no such process (errno3):servererror.

With no X sessions running, do:

    $ ls -al /tmp/.X*

...see anything in there?  Remove it and try again.

Karsten M. Self <kmself@ix.netcom.com>     http://www.netcom.com/~kmself
 Evangelist, Opensales, Inc.                    http://www.opensales.org
  What part of "Gestalt" don't you understand?      There is no K5 cabal
   http://gestalt-system.sourceforge.net/        http://www.kuro5hin.org
GPG fingerprint: F932 8B25 5FDD 2528 D595 DC61 3847 889F 55F2 B9B0

Attachment: pgpGvn6HUqQl8.pgp
Description: PGP signature

Reply to: