[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing LinkSys LNE100TX on Compaq Prolinea 590

Hash: SHA1

A long time ago, in a galaxy far, far way, someone said...

> Since I do not have a CDROM drive, my plan was to
> configure my PCI Ethernet card, a Linksys 10/100 LAN
> Card, Model LNE100TX - which uses the tulip driver, so
> that I could access Debian's packages at
> http://ftp.debian.org/debian/.  Unfortunately, I am
> unable to get my card to work.
> I orginally tried (during my initial install of LINUX)
> to install the tulip driver that came with this Debian
> release, but an error message resulted saying that the
> resource was busy.  Incidentally, I also tried to
> install the lp driver for parallel printer support,
> and I got the same error message.  Anyway, I yanked
> out the card and moved it to the other PCI slot.  I
> tried a full install of linux again, but was greeted
> with the same error message while trying to install
> tulip: resource busy...most commonly IO or IRQ
> conflict...etc.

It's probably a v4 LNE100TX, which is newer than the Debian install
procedure :(

What does 'cat /proc/pci' give you?

When linksys ups the revision on their 100Mbit ethernet cards, that means
they've changed the ethernet controller chip on the pci board.  
Unfortunately that also makes any currently available drivers useless :(

There should be Linux drivers on the floppy that came with the card, but
they're in source form and that doesn't help you installing the drivers :(

- -- 
- ----------------------------------------------------------------------
Phil Brutsche				    pbrutsch@tux.creighton.edu

GPG fingerprint: 9BF9 D84C 37D0 4FA7 1F2D  7E5E FD94 D264 50DE 1CFC
GPG key id: 50DE1CFC
GPG public key: http://tux.creighton.edu/~pbrutsch/gpg-public-key.asc
Version: GnuPG v1.0.1 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: