[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

new Debian user, problem with internal modem

I think I installed Debian OK on my computer, but when I got to WVDIALCONF
I got a message saying that it did not detect my modem.  

I tried PON, got message "abort on (no dialtone)"

I wonder if the problem is that I have an internal modem.  When I installed
Windows 95 it couldn't detect my modem.  It ended up putting it under
"Other Devices."  To get it to work I had to remove it, restart my
computer, go into setup mode, disable com port 2, then Windows detected the
modem correctly (on Com2) and I was able to load the software.  Do I have
to do something similar under Debian?

Or maybe my modem just won't work with Debian.  It's marked "Telepath for
Windows with X2 technology."  It is manufactured by U. S. Robotics, and
came with my Gateway Pentium 200 computer.  Could it be one of those modems
that work only with Windows?

This is my second attempt at trying Debian.  Last year I tried partitioning
my computer and using LILO.  It worked OK until Windows stepped on Debian
somehow (I think) and corrupted storage.  Now I'm back in Windows again,
but would really like to get away from it.  I'm so tired of having to
having to turn my computer off and on everytime it "freezes up."  I use
Netscape and Wordperfect, and realize that they don't work well under
Windows, so would really like to try Debian again!  By the way, I using
Debian 2.1 from Cheapbytes.

Peter Christensen

Reply to: