[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: upgraded libc6 and libc6 and broke my system (Woody)

Okay I borrowed a copy of ldconfig from another system and then downgraded
libc6 and libc6-dev to the stable version, but locales complains that my libc6
is still too new and I am afraid to downgrade it further and break more stuff.

Did anyone else experience difficulty after upgrading libc6 and libc6-dev on
Woody today?


On 27-Sep-2000 Pollywog wrote:
> I cannot upgrade anything now because ldconfig is missing after I upgraded
> libc6 and libc6-dev.  I can't even upgrade the ldso package in order to get
> ldconfig back, because I need ldconfig in order to install anything.
> I am going to try using a copy from another machine.

Reply to: