[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: cleaning up lost+found

On Wed, 26 Jul 2000, Lehel Bernadt wrote:

LB> On 26-Jul-2000 Olaf Meeuwissen wrote:

-- snip --

OM> in /home/lost+found that I can't seems to remove.  Not even as root!

-- snip --

LB> They probably have the immutable attribute set. Remove it with chattr.

I have the same problem, mine happened after the machine got nudged by power

cr-Srw-r--    1 25402    29706    115,  58 Oct  9  1999 fontsmpl.sty

i tried to use chattr to change the attributes:

warlord.root /lost+found/bad_device # chattr -c -S fontsmpl.sty
chattr: No such device while reading flags on fontsmpl.sty

but no such luck, i tried about every destructive command i can think of, but
this thing is impervious to everything what i throw on it :)

				Any help would be appreciated.


                                   ' `(>~<)' `
      Petr [Dingo] Dvorak                   dingo@pdragon.inetsolve.com
      Coder - Purple Dragon MUD         pdragon.inetsolve.com port 5555
     -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-[ 369D93 ]=-
      Just because you paranoid, it doesn't mean, they're not after you

Reply to: