[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Boot floppy - quick qstn

hi all

I lost the boot floppy for my Linux laptop (Tosh. Sat Pro 4270), so I
downloaded the tecra images from the debian.org site. System boots fine with
the rescue disk, but after I mount the root partition (/dev/hda2), and
select the "Make Boot Floppy" option, i get the following error:

"Creation of boot floppy failed. Please make sure that the floppy was not
write protected, and that you put it in the first floppy drive. Try another
floppy if the problem persists."

I've now tried about 4-5 disks, new ones, so I'm sure it's not a media
problem. I've also tried switching to the second virtual terminal and
executing "mount /dev/fd0 /floppy", but that doesn't seem to help either.

any ideas?

many thanks

Andrew McRobert LLB B.Sc(Comp. Sci)
IT Officer, School of Law
Perth, Western Australia
Ph: [+61 8 9360 6479]
Fax: [+61 8 9310 6671]
e-mail: mcrobert@central.murdoch.edu.au
"The lottery: a tax on people who are bad at math"

Reply to: