[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with slink Debian 2.1

I have tried to install Debian 2.1 for Intel Architecture from two CD's I bought from LinuxMall (the Official release, slink). I am able to install it, but with many problems when running it using the 2.0.36 kernel that is automatically installed. I often get messages like: "bash: error loading shared library, undefined symbol <some symbol>." Sometimes it tells me which library, and libreadline is one that sometimes has a problem. Once I get this error, no matter what I do I eventually fall into a message about typing root password for maintenance or press ctrl-D to restart. But the machine usually won't respond to the root password or ctrl-D. It won't even respond to ctrl-alt-del to reboot, and I must restart by pressing the reset switch, and this causes an unclean unmount and forces an fsck when it reboots. I also get seg faults often when running dselect, dpkg, and other programs (make during builds), and have to reboot to get the offending program to work again. I have reinstalled the system from scratch a couple of times (reformatting the Linux partition) and I still get the same problems almost from the start. On one installation attempt from scratch (reformatting root partition), I ran into the error in loading shared library even before I ever got to login to the first user account (i.e. during the installation process itself). I have 64 MB ram and a celeron processor, with a single root partition and a 130 MB swap partition. I didn't have any problems like this when I was running Slakware Linux 2.0.x kernels. What is happening?

Chuck Zmudzinski
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

Reply to: