[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wheel mouse not working...oy.

Thanks once again for the suggestions.  Unfortunately, this rotten mouse
still ain't working...or at least the wheel (nicknamed "the scourge of
mankind" by myself) isn't. I tried adding the Xterm settings from the
aforementioned mouse wheel webpage to .Xresources...didn't work.  Also
tried it in Mozilla & the XMMS playlist, still nothing.  I even tried
using different window managers (I currently use WindowMaker) such as
FVWM2 & IceWM...still nothing.

I'm really starting to wonder if it IS a hardware problem, regardless of
the fact that the wheel & mouse work just fine under that OTHER OS
(M$Win98).  Is this possible?  Or instead, is it possible I need to
upgrade to a newer version of XFree86?  According to everything I've
read, this damnthing SHOULD work.

Ah well...I can live with it not working...but it'd be nice.  Any and
all help will be greatly appreciated, yadda yadda yadda.  How 'bout
this: whoever gets my mouse wheel working w/Linux gets a date with my 28
year old sister?  Never mind that she's married. :)  Of course, if a
female fixes it, they get a date with...ME!

Forgive me...it's been a long day.
tjump@bigfoot.com   []   Bababooey Dragon   []  <-==UDIC==->
"The stupider it looks, the more important it probably is."
                 -- J. R. "Bob" Dobbs --
Babylon Five Addict [] DEVOlved [] Dirty old man in training

Reply to: