[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 128 bit version of Netscape 4.73



On Sun, Jun 04, 2000 at 01:35:03PM -0700, Bob Nielsen wrote:
> I recently upgraded to Communicator 4.73.  This is the "international
> security" version.  Fortify has announce that it will not support the
> upgrade of 4.73 or later versions of Netscape to 128 bit encryption. 
> Is there an alternative, other than downloading directly from Netscape
> instead of using a Debian package?

i downloaded the netscape tarball, and extracted the static motif
binary out of it and copied it to
/usr/lib/netscape/473/communicator/communicator-smotif.real

this worked for me and saved the mess of installing with netscapes
horrid install script.   it does suck having to download everything
twice though. 

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgphMgIGNhs08.pgp
Description: PGP signature


Reply to: