[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mod_ssl on Debian 2.2

I installed mod_ssl and        
it's dependencies through dselect. After that, without changing anything I      
started apache with /usr/sbin/apache -DSSL. But https://mylocalhost.com         
would not accept the connection. I then tried /usr/sbin/apachectl startssl      
but it told me "startssl" wasn't a valid option. I uncommented the              
following line in httpd.conf:                                                   
LoadModule ssl_module /usr/lib/apache/1.3/mod_ssl.so                            

However, this seems to make my browser think the normal http:// doc needs
php3 support (?????)                                                         
Anywho that is all I changed. I later tried connecting with curl, which                
replied: "Connection refused"                                                   
I imagine that I have more editing to do, but I can't find exactly what it      
is in the mod_ssl docs.



Reply to: