[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get new helixcode gnome

My system also started life as slink, and has been potato for the past
few weeks. When I tried Helix Gnome I also got some error like yours
about a package (as I recall it was some library rather than grip). I
simply changed potato to woody in my sources.list (thought I would
take the leap) and things have worked just fine since.  (I have not
dist-upgrade'd or even simply upgrade'd to woody,  instead planning
to install packages as I see fit.)

I did have another problem though. I did:

  apt-get install task-gnome-helix

and left it going unattended. When i go back what was left on the
screen looked okay, but for some reason not all of the Helix gnome
packages were obtained.  I ended up with a mix of new and old gnome
packages (things like panel and gnome-core had not been updated).  I
then grepped the package names that Helix supply on their ftp site and

     apt-get install <list of packages>

This got everything else I needed (I did not install the dev packages)
and now I'm happily running a very nice looking Helix Gnome.

This dose not specifically sound like your problem, but it is a
"success" installing Helix Gnome. 

Reply to: