[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Ethernet Error

Try as root

/sbin/route add -net netmask window 16384 eth0

assuming your eth0 has an IP in the range to

If that works fine then add it to something in /etc/init.d 

From: 	Steve[SMTP:steve@rhino-tech.com]
Sent: 	Wednesday, 31 May 2000 1:32 PM
To: 	Ron Rademaker
Cc: 	debian-user@lists.debian.org
Subject: 	Re: Ethernet Error

Ok. That sounds like a plan. When I run route, I see an entry for the
localnet associated with eth0 and an entry for the lo (no gateway assigned
to either). I'm not completly familiar with route tables. Could I get a hand
with them?

What shows for route is:
Destination    Gateway    Genmask                Flags    Metric    Ref
Use    Iface
locatnet            *       U         0
0        1      eth0         *                   U         0
0        1      lo

I might also add that the activity LED for the on the card ON solid.

----- Original Message -----
From: Ron Rademaker <ron@wep.tudelft.nl>
To: Steve <steve@rhino-tech.com>
Cc: <debian-user@lists.debian.org>
Sent: Tuesday, May 30, 2000 6:10 PM
Subject: Re: Ethernet Error

> Why do you think the problem is with the card? What about your route
> table, is all correct there? And ipchains, you don't have them so you
> can't get anything out or in can you?
> What exactly does it say when you try to ping?
> Sound like a route problem to me!
> Ron Rademaker
> On Tue, 30 May 2000, Steve wrote:
> > Hello, I'm using Slink on an AMD-233 powered computer. I have a
> > Ethernet card installed. The modules appears to be loading with the
> > as eth0. When I run ifconfig I can see the the eth0 card with the
> > assigned IP information.
> >
> > The problem: I can't ping to the cards IP address, but I can ping
> > Any ideas on troubleshooting the card further?
> >
> > Thanks in advance.
> >
> > -Steve
> >
> >
> > --
> > Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org <
> >

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: