[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

about installing package related to slang1

I'm using slink with some package update from potato

my debian just install not long ago and gimp havn't installed yet..
so first I try to install the gimp from the slink CD..
however,when I try to install the gimp in the CD...
It says it depend on slang1 << 1.0.x ...however,I havn't upgrade slang1
and the slang1 in the slink CD is already 1.2.x!
so I try to update the gimp from the frozen potato directory..
the gimp it have require slang1 >> 1.3 so I try to update the slang1..
However,then I find that many package inside my computer depend on
slang1 >> 1.2.2 and slang1 << 1.3 ..(e.g
mutt,lynx,slrnn,newt0.25,util-linux,etc....) even there is a newer version
of these kind of package in the potato,it still depend on slang >> 1.2.2
and slang << 1.3...what can I do?remove all that package in order to
gimp? or keep that package and abandon gimp??or i can have 2 version of
slang coexist??

Reply to: