[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Creative SB Live! 1024

> -----Original Message-----
> From: Joachim Trinkwitz [mailto:jtr@uni-bonn.de]
> Sent: Friday, April 07, 2000 12:21 PM
> To: debian-user@lists.debian.org
> Subject: Re: Creative SB Live! 1024
> As I wrote in my initial posting, the card is working (it only doesn't
> work with esound), and yes, I did all those things you recommend.
> The question is why I don't have the modversion.h, which the compiler
> can't find.

I understand you want to use esound-alsa with a self-compiled alsa. So do
I. I didn't get any of the Debian package tools to ignore the dependencies
on the precompiled alsa debs either...

However, as of today, my sound works in gnome with just esound installed
and the oss-compatibility modules (snd-pcm-oss, snd-mixer-oss) inserted.
Try upgrading to alsa 0.5.7


Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply to: