[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HELP! (was: Er... bootable, not anymore )



I think the problem is the latest kpkg.  I was getting the same unbootable kernel-image, only when "installed" the read was: "Kernel panic.  No init".

Try a non-debian compilation of your kernel. That appears to work. I'm sticking to a kernel-image made BEFORE the latest kpkg until the bug is worked out.

Eric Wolven

>>>>> "Christian" == Christian Pernegger <pernegger@chello.at> writes:

    >> -----Original Message----- From: Christian Pernegger
    >> [mailto:pernegger@chello.at] Sent: Monday, April 03, 2000 2:23
    >> PM To: Debian user list Subject: Er... bootable, not anymore :(
    >> Importance: High
    >> Just when everything was going fine, oh well...
    >> I compiled yet another kernel. The only difference being that I
    >> enabled basic sound support. When I installed the new
    >> kernel-image package, it didn't ask about making Debian
    >> bootable via floppy, so I ran mkboot manually.
    >> Now I can only boot at all using the rescue disk...
    >> 1) Why didn't dpkg create the standard SYSLINUX bootdisk?
    >> 2) (How) can I do it manually in single?
    >> Thanks folks
    >> Christian

    Christian> Sorry to bounce this message, but I chewed all
    Christian> afternoon on this problem and am finally giving up.

    Christian> As it seems, I can get the system up using rescue
    Christian> root=/dev/sda2 single...  no net connection.

    Christian> I can deinstall/reinstall kernel packages, but I won't
    Christian> be asked how I wish to boot at all. After "Setting up
    Christian> ..." its's back at the prompt.

    Christian> The only bootdisk creation utility I found on the
    Christian> system is mkboot, which generates a LILO bootdisk. It
    Christian> gets as far as "Loding linux". No dots - full hang...

    Christian> Any ideas? I got a great many thanks to offer :)

    Christian> Christian

Version: 2.6.3a
Charset: noconv
Comment: Processed by Mailcrypt 3.5.5, an Emacs/PGP interface


Reply to: