[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: modules not working please help

Are you sure there's nothing else use htat io port?? Check your
/proc/ioports to see if it'w free.


On Sat, 25 Mar 2000, bacterium wrote:

> I have just installed Debian potato (2.2.14). The installer gave an error 
> when I tried to install the modules for my network cards. I know for 
> certain that they work, I have tried them previously. They are an smc-ultra 
> and a lance card. When I modprobe them, I get a message like:
> smc-ultra.c: No SMC Ultra card found (i/o = 0x280).    [that is the right 
> io value, it says it on the card]
> /lib/modules/2.2.14/net/smc-ultra.o: init_module: Device or resource busy
> /lib/modules/2.2.14/net/smc-ultra.o: insmod 
> /lib/modules/2.2.14/net/smc-ultra.o failed
> /lib/modules/2.2.14/net/smc-ultra.o: insmod smc-ultra failed
> Please help me install them properly.
> Thanx
> Adrian
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: