[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Annoying potato KDE packages


On Thu, Mar 02, 2000 at 09:20:28PM +0000, Rob Rati wrote:
> Does anyone know of a site with KDE packages that have the correct
> dependencies?  The ones off the KDE site still depend on qt1g, which has
> become libqt1g in potato.  Everytime I upgrade or install new packages,
> I have to remove all the KDE packages, and this is starting to get
> annoying.  Has anyone fixed this dependency problem or know who
> maintains these packages so I might e-mail them? Thanks.
> Rob
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null
---end quoted text---

David J. Kanter

Reply to: