[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't click links in Netscape??



Thanks to all who replied.

I always used to start X using wdm, but the last time I started X I used
'startx'.  I just quit X now, and restarted wdm, and netscape behaved
properly...

I think it may have been some bad /etc/X11/Xsession settings.  I had changed
/etc/X11/wdm/Xsession to allow netscape to make use of the wheel button on my
mouse (for line scrolling, Alt+wheel allows me to scroll pages now, all very
cool).  It would be nice to get netscape to behave when using startx, but it
isn't a high priority....

Thanks,
Wim.

On 24-Feb-2000 Wim Kerkhoff wrote:
> Netscape seems to exit and start cleanly...
> 
> Could it be that the mapping for the mouse buttons are messed up?  Do you
> know
> where those settings are stored?
> 
> On 24-Feb-2000 aphro wrote:
>> On Thu, 24 Feb 2000, Wim Kerkhoff wrote:
>> 
>> wim >Nope, restarting Netscape doesn't resolve the issue, and this happens
>> on
>> every
>> wim >link on every site I go to...
>> 
>> when you exit netscape make sure there is no netscape process still
>> sitting there, many times netscape may exit(or the user quits it) and the
>> netscape process is still running.
>> 
>> if it is, kill it (try -1 then -12 then -9 or just do -9 if you like)
>> 
>> nate
> 
> Regards,
> 
> Wim Kerkhoff              
> wim@netmaster.com
> www.canadianhomes.net/wim 

Regards,

Wim Kerkhoff              
wim@netmaster.com
www.canadianhomes.net/wim 

Better to light one candle than to curse the darkness.
                -- motto of the Christopher Society


Reply to: