[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: ncurses-base obsolete, but essential

On 13-Jan-2000 Bob Nielsen wrote:
> After a recent upgrade of potato packages, ncurses-base 4.2-3.4 shows
> up as obsolete (no longer listed in Packages). However it is tagged as
> "essential" which prevents dpkg from removing it in the normal fashion. 
> Should I force the removal?

it is safe to remove.  We are moving towards ncurses version 5.  Hopefully the
maintainer of this will work out a better upgrade path before release.

Reply to: