[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error message when using 'apt-get'

On Tue, 4 Jan 2000, Rajesh Radhakrishnan wrote:

rradha > -> libg++.so.
rradha >lrwxrwxrwx    1 root     root           20 Dec 27 10:39 /usr/lib/libstdc++.so.2.
rradha >7.2 -> libstdc++.so.

those are symlinks not actual files, for the above example the file
libstdc++.so. libg++.so. must exist for the links to be

the packages those files are in is libg++272.  that is assuming you are
using slink, if your using potato the name may be different.


----------------------------------------[mailto:aphro@aphroland.org ]--
   Vice President Network Operations       http://www.firetrail.com/
  Firetrail Internet Services Limited      http://www.aphroland.org/
       Everett, WA 425-348-7336            http://www.linuxpowered.net/
            Powered By:                    http://comedy.aphroland.org/
    Debian 2.1 Linux 2.0.36 SMP            http://yahoo.aphroland.org/
-----------------------------------------[mailto:aphro@netquest.net ]--
2:32pm up 138 days, 2:28, 5 users, load average: 1.64, 1.60, 1.51

Reply to: