[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnome-terminal error

i just re-initialized my system today, and upgraded to potato in the
process.  this time around, gnome-terminal is giving me an error as a
normal user, but works fine as root:

If you are using Linux 2.2.x with glibc 2.1.x, this
is probably due to incorrectly setup Unix98 ptys.

has anyone else had this problem before?  don't know what i could have
done to screw it up.  i'm using 2.2.13 kernel and haven't changed any
configurations from my previous installation, which worked fine.

dave wiard                      computer science
dave@acm.wwu.edu                western washington university

Reply to: