[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: slink-only system, kernel version ceiling?



A long time ago, in a galaxy far, far way, someone said...

> At some point in the not-too-distant future I'm going to brave the wild 
> and wooly world of kernel recompilation. (mostly for sound card and 
> at some point a zip drive) If my system is still slink-only is there some 
> kernel version beyond which I should not try to go? (in other words, 
> is slink compatible with all the recent stable kernel versions out there?)

At this point in time it's possible to use the latest 2.3 kernel (2.3.30).  
If you do really basic stuff, you don't need to worry about updating any
programs.  Whenever I install slink, this is what I update, and the order
I do it in:
 * ifconfig & friends (download & compile from source)
 * kernel 2.2.x

I haven't run into any problems.

-- 
----------------------------------------------------------------------
Phil Brutsche					pbrutsch@creighton.edu

"There are two things that are infinite; Human stupidity and the
universe. And I'm not sure about the universe." - Albert Einstein


Reply to: