[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: g++ and libstdc++2.9 circular dependancy



Quoting Charles Kaufman (pupdog@chuck.phys.uri.edu):
> I am trying to install the version of g++ in stable, using
> dpkg. g++ depends on libstdc++2.9-dev and libstdc++2.9-dev depends
> on g++. dpkg will not allow the installation of
> one without the other, as in catch-22. 
> Must the installation be forced?  There is a bug report
> about a similar problem with 2.10 but none about 2.9 that
> I can find.

dpkg -i foo bar

Cheers,

-- 
Email:  d.wright@open.ac.uk   Tel: +44 1908 653 739  Fax: +44 1908 655 151
Snail:  David Wright, Earth Science Dept., Milton Keynes, England, MK7 6AA
Disclaimer:   These addresses are only for reaching me, and do not signify
official stationery. Views expressed here are either my own or plagiarised.


Reply to: