[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Something wrong with potato modutils

Whatever the problem was seems to be gone now with tonite's upgrades. I
might suggest, though, that debian change one thing in its standard kernel
config ... it really should not have Unix domain sockets as a module. If
something prevents modules from loading properly, it is difficult (but not
impossible) to get to a point where you can cleanly reboot. So many things
depend on this that it really should be compiled in.

I was doing some experimentation using debian default configs and this
item made life a little less enjoyable for a few hours.

On Mon, 25 Oct 1999, Wichert Akkerman wrote:

> > Somehow, the depmod -a from init.d script seems to be not writing the
> > modules.dep. When I run depmod -a manually, the modules.dep gets
> > created. Next time, I boot, there is a old modules.dep in my
> > /lib/modules.
> How you have me confused.. how can the script not write modules.dep
> while you still get the error that modules.conf is older then that
> file? Something doesn't add up here..
> Wichert.
> -- 
>    ________________________________________________________________
>  / Generally uninteresting signature - ignore at your convenience  \
> | wichert@liacs.nl                    http://www.liacs.nl/~wichert/ |
> | 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

George Bonser

"When someone annoys you, it takes 32 muscles to frown, but it only
takes 4 muscles to extend your arm and smack them in the head."

Reply to: