[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Getting Netscape to work on potato



Hi,

Despite Potato being based on a 2.2 kernel, downloading the 
unsupported/linux22netscape doesn't work to well.

However, the supported/linux20libc5 version seems to be very stable
even on my 2.2 kernel Potato system.

Perhaps this is the reason for the conflicting reports??

YMMV

Mark.


Reply to: