[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

errors installing postgresl

Does anyone know what these errors are all about?
I can't get this installed.

Now installing the PostgreSQL database files in /var/postgres/data
su - postgres -c
ib/postgresql/bin:/usr/lib/postgresql/bin; initdb -l /usr/lib/postgresql/lib
-r /var/postgres/data -u postgres
dpkg: error processing postgresql (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:


lilypad:/home/pollywog#dpkg -l | grep postgresql
iF  postgresql      6.3.2-15       Object-relational SQL database, descended fr
ii  postgresql-dev  6.3.2-15       Header files for libpq (postgresql library)
ii  postgresql-doc  6.3.2-15       Documentation for the PostgreSQL database.

I am using potato but this is a slink version of Postgresql.  I had the same
problems installing the potato version.


Reply to: