[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Still trying to backup...


In one of my most recent attempt's to backup our mailserver i used

I defined a set of 5 tapes but used only 3.

I did a full backup and everything went (apparently) ok.

To test that everything was reaaly ok i did a afverify and it only
complained on the files that had changed size, etc.

To further test i removed a file from my home directory and i tried to
restore it, the problem is that i could figure how i would tell afbackup
to restore that particular file, so i decided to run it in the mode
where it says wich files it would restore under the terms passed as
parameters to it. It started by asking tape number 3 then 2 then 1 then
5 (???). But i don't have nothing on tape 5.

Supposing that my home is /home/sc/mjnf/ and the file is teste.txt how
would i tell afbackup to :

restore the file?
restore the directory?
restore the whole backup?

I've tried reading through the man page but (maybe i'm kinda of dumb) i
coul'nt undertand it.

        Mario Filipe 

Reply to: