[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get (potato) no longer works with dante-client

On Fri, 24 Sep 1999, Joe Raube wrote:

> I need to use dante-client as I am trapped behind a msproxy SOCKS4
> server. Using slink, apt-get worked fine.

APT basically triggers problems in the socksification libraries, the only
solution really is to create an apt-socks package that has socksified
methods.. But nobody is working on that.


Reply to: