[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppd (slink version) with kernel 2.2.X

Mario writes:
> kernel docs says you must use ppp 2.3.8 at least (this is from memory).

Yes.  I've tried 2.3.8 and 2.3.9.

> last night I tried slink version with 2.2.11 and couldn't connect.

2.3.8 should compile on slink (you might have to edit out the pam stuff).
John Hasler
john@dhh.gt.org (John Hasler)
Dancing Horse Hill
Elmwood, WI

Reply to: